My Home

My Home

Saturday, December 19, 2015

Testing some more

Other folks who post a lot more than I do are still having issues.  I’m going to play a bit here to see if my success was more of a fluke, or if I just by habit pushed the right buttons.  I’m a geek.  This is what geeks do.

057

 

This is a picture from my c: drive, pictures library.  It is a tree in Honduras Christmas tree at the hotel in Honduras a few years ago.  I put a 5px margin on it, and aligned it such that the text is on the right.  If I keep doing this I’m going to have to start taking pictures again just to have something to play with.

This time I also set the publish date for today.  I noticed that on other’s blog lists my post didn’t show up very quickly.  I notice that with some folks blogs in my own sidebar, they always show up down in the list, even though I have read the ones posted above them.  If that makes sense…  It is like it knows when it was posted and puts it in the line there, but doesn’t show it for awhile.  So, it is never the latest post.  I’ll see if this helps.

Got the 403 error…

5 comments:

  1. I'm so afraid when I try to post again that I'm going to get that stupid error. Maybe I'll try again tomorrow.

    ReplyDelete
  2. I'm so afraid when I try to post again that I'm going to get that stupid error. Maybe I'll try again tomorrow.

    ReplyDelete
  3. Al Bossence and Kelly had to start a new picasa album in order for his pictures to show up. Otherwise he had an error with the old album. He said that Kelly figured that out messing around with the posting. See his blog a couple of days ago.

    ReplyDelete
  4. Just tried it again. I copied a photo onto the desktop and tried to include it in a post. I got the Error 403 on Live Writer, removed the photo and it published.

    ReplyDelete
  5. I guess I should be happy that for once, I am not experiencing any problems?

    Wish I was a geek and computer literate like you are :(

    ReplyDelete